SUPPORT

I get an error “Certificate Expired” when I open my dialer.

If you are using the dialer on an unsecured wi-fi connection, you may receive a warning that the certificate has expired. This is related to the network you are on. Click on Trust to continue to use your dialer as you normally would.

Have more questions? Submit a request
Powered by Zendesk